update bundle avec composer :erreur open_proc

Ce sujet est résolu
Default
,

Salut tout le monde,

je me bloque avec la mise à jour des bundles avec php compose.phar update, une erreur se déclenche:

[ErrorException]

proc_open(): Descriptor item must be either an array or File-Handle

J'ai ajouter dans composer.json

"doctrine/doctrine-fixtures-bundle": "dev-master"

HElP me , j'arrive pas à fixer cette problème

1 Réponse

Default
,

Bein, enfin j'ai bien trouvé la réponse dans Github composer issue, je donne la solution en c jamais dans le future quelqu'un va avoir l meme problème,

il s'agit juste de vérifier que le variable d'environnement TEMP pointe vers une dossier qu'il n'est pas protégé en écriture, et dans ce cas, soit que tu enlève la protection, soit que tu pointe vers un nouveau dossier.