LiveReload

Default
,

Bonjour à tous et à toutes,

J'ai un petit soucis et je ne trouve vraiment pas la solution, sauriez vous m'aider.

Je fais bien toutes les lignes de commandes ( je suis sous Windows 7 ) et quand j'arrive a celle-ci :

gem install livereload --platform=mswin32

J'ai ce message d'erreur :

Building native extensions. This could take a while...
ERROR: Error installing livereload:
        ERROR: Failed to build gem native extension.
C:/Ruby187/bin/ruby.exe extconf.rb
creating Makefile
make
'make' n'est pas reconnu en tant que commande interne
ou externe, un programme exécutable ou un fichier de commandes.


Gem files will remain installed in C:/Ruby187/lib/ruby/gems/1.8/gems/json-1.6.4
for inspection.
Results logged to C:/Ruby187/lib/ruby/gems/1.8/gems/json-1.6.4/ext/json/ext/pars
er/gem_make.out

Que puis-je faire ?

Merci de votre aide ! :)

Tubasa

3 Réponse

Default
,

Et j'ai beau faire sur une machine virtuelle ces machines, je me retrouve toujours avec les mêmes soucis...

Default
,

Salut,

As tu vu la version 2.0 ? Il n'y a plus besoin de passer par ruby, tu peux la télécharger sur cette page http://livereload.com/

Default
,

Je suis sous windows et je vois que la version 2 est pour mac ?!

Y'a une V2 aussi Windows ?