système Messagerie/ laravel

Default
,

Bonjour,

Je suis votre formation pour mettre en place le système de messagerie via laravel et je rencontre cette erreur bloquante:.

Message d'erreur
C:\Users\mlape\Documents\Messagerie>php artisan serve
PHP Warning: require(C:\Users\mlape\Documents\Messagerie/vendor/autoload.php): failed to open stream: No such file or directory in C:\Users\mlape\Documents\Messagerie\artisan on line 18

Warning: require(C:\Users\mlape\Documents\Messagerie/vendor/autoload.php): failed to open stream: No such file or directory in C:\Users\mlape\Documents\Messagerie\artisan on line 18
PHP Fatal error: require(): Failed opening required 'C:\Users\mlape\Documents\Messagerie/vendor/autoload.php' (include_path='.;C:\php\pear') in C:\Users\mlape\Documents\Messagerie\artisan on line 18

Ce que je fais

Je suis votre tuto à la lettre et j'ai repris vos fichiers sources et quand je recherche le fichier autoload.php, je suis dirigé vers phpunit.xml

1.   16   <testsuite name="Unit">
2.   17        <directory suffix="Test.php">./tests/Unit</directory>
3.   18     </testsuite>
4.   19  </testsuites>

###Que dois je faire pour sortir de cette erreur bloquante, svp ?

2 Réponse

Default
,

Bonjour,

J'ai trouvé la réponse à mon problème initial dû àune différence de version de Laravel.

Merci pour vos tutoriels.

35326
,

Salut,

Si le fichier vendor/autoload.php n'est pas là, il suffit juste de lancer la commade composer install