probeme avec le demarage du server symfony dans la version 5.0

Default
,

le probleme de mise a jour avec le package composer require symfony/web-server-bundle sur la version symfony 5 ne marche pas.
j chez moi utiliser cette commande est cela a bien fonctionner bien sur dans le mode --dev**** ainsi s'il y a une autre solution cela est la bienvenue.
composer require symfony/web-server-bundle --dev ^4.4.2

2 Réponse

Default
,

Doublon de https://www.grafikart.fr/forum/topics/32018

C'est normal car le web-server-bundle à été remplacer sur symfony 5 par le binaire de symfony https://symfony.com/download

Une fois installé et configuré dans le PATH, tu peux utiliser la commande symfony serve

Default
,

merci beacoup