problème avec mon serveur Debian 9 en installant php 7.0.

Default
,

Bonjour, a tout les membres du forum

en effet je suis entrain de mettre en place un serveur LAMP avec Debian 9 strech mais impossible d'installer php7.0 avec les problemes de dependances voici les erreurs que j'y trouve: en executant

sudo apt-get -y install php7.0 libapache2-mod-php7.0

VOICI MON FICHIER SOURCE/

#deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official i386 DVD Binary-1 20181110-12:19]/ stretch contrib main

deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official i386 DVD Binary-1 20181110-12:19]/ stretch contrib main

deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official i386 DVD Binary-2 20181110-12:19]/ stretch contrib main

deb cdrom:[Debian GNU/Linux 9.6.0 _Stretch_ - Official i386 DVD Binary-3 20181110-12:19]/ stretch contrib main

deb http://security.debian.org/debian-security stretch/updates main contrib
deb-src http://security.debian.org/debian-security stretch/updates main contrib

deb http://ftp.de.debian.org/debian stretch main

# stretch-updates, previously known as 'volatile'
# A network mirror was not selected during install.  The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
# deb http://deb.debian.org/debian/ stretch-updates main contrib
# deb-src http://deb.debian.org/debian/ stretch-updates main contrib

[sudo] Mot de passe de user :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
libapache2-mod-php7.0 : Dépend: php7.0-cli mais ne sera pas installé
Dépend: php7.0-common (= 7.0.33-1+0~20181208203126.8+stretch~1.gbp2ff763) mais 7.0.30-0+deb9u1 devra être installé
Dépend: php7.0-json mais ne sera pas installé
php7.0-common : Dépend: php-common (>= 1:35) mais ne sera pas installé
php7.0-opcache : Dépend: php-common (>= 1:35) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
(ou indiquez une solution).