Pb sudo npm install -g ionic

Default
,

Bonjour, je débute sur linux et dans le programmation en général et voici mon problème quand j'essaye d'installer ionic par le terminal avec la commande sudo npm install -g ionic, il apparait une erreur que voici:

npm WARN optional Skipping failed optional dependency /ionic/chokidar/fsevents:
npm WARN notsup Not compatible with your operating system or architecture: fsevents@1.2.4

1 Réponse

Default
, Il a répondu à ma question !

c'est une dependance facultative (c'est marqué dans le warning) si tu tape ionic dans l'invite de commande, il se passe quoi?