Boot USB impossible avec windows 10

Ce sujet est résolu
Default
,

Bonjour à tous, je rencontre un petit problème depuis que j'ai fait la mise à jour vers Windows 10 : je n'arrive plus à booter sur une clé USB avec une distribution linux installée dessus (bien installée car cela marche sur un autre PC). J'ai lu pas mal de trucs notamment que la sécurité au boot avait été renforcée (UEFI, secure boot... sont les mots que j'ai le plus vus) mais je ne comprends pas tout et donc n'arrive pas à trouver une solution.

J'aimerais pouvoir booter sur ma clé comme je le faisais sous windows 7 sachant que je n'ai aucune option dans le BIOS qui me permette de désactiver l'UEFI...

Une idée???

Merci par avance. Hugo

20 Réponse

Default
,

Vous allez tous me détester et vous aurez bien raison : il suffisait de changer de clé usb... j'ai honte...
pourtant elle fonctionnait bien sur un autre portable...

Merci d'avoir pris le temps de me répondre, sur ce je vais me taper la tête contre un mur ;) !!

6440
,

tu dois pouvoir régler l'ordre de boot des périphériques (lecteur cd/dvd, disque dur, usb, network).
Probablement que windows 10 a modifié l'ordre de boot et basculer les ports usb après le disque dur !?
Qu'as tu comme carte mère ?

Default
,

Merci de ta réponse rapide.

L'ordre de boot n'y change rien, windows prend le dessus sur ma clé quel que soit l'ordre.

Je regarde quelle est ma carte mère et je reviens vers toi...

Default
,

Ma CM : Hewlett-Packard 143C (Socket S1G4)

6440
,

essaye d'abord F10 au démarrage, puis F1 si toujours pas de menu boot t'es proposé, puis F2, puis F12 en espérant qu'une de ces touches te permettent, non pas de rentrer dans la config du bios, mais fonctionne a de te proposer un menu boot device dans lequel tu pourras choisir ton port usb pour booter sur ta clé.

Sinon, j'ai pas trouvé vis a vis de la référence de ta carte mère, une quelconque info sur ce menu boot !
Qu'as tu comme machine ? Est ce une machine qui a été assemblé ou bien est ce une machine du commerce prête à l'emploi ?
Si c'est une machine du commerce, peux tu me donner son modèle et sa marque stp ?

Je suppose que la marque de ta machine serait un HP, vu la marque de la carte mère !? Mais de quel modèle s'agit il ?
J'essayerais de trouver des infos via cette info. Et si tu as encore son manuel, il est probable que l'info pour accéder au menu boot au démarrage soit indiqué dedans ?!

17162
,

Si c'est un ordinateur de bureau qu'il a, ce serait celui-ci :
Compaq Deskpro EC Desktop PC C1.1G/815e
.

Default
,

J'ai un HP g62 a45SF

6440
,

The soluce :

To access the Boot Device Options window, turn on the computer and immediately press the esc key to display the Startup Menu, and then press the F9 key.

Traduction fr :
Pour accéder à la fenêtre Options de démarrage de l'appareil, allumer l'ordinateur et appuyez immédiatement sur la touche Echap pour afficher le menu de démarrage, puis appuyez sur la touche F9.

44835
,

Bonjour hugopb82,
Normalement les HP G series ont la possibilité de passer en mode 'legacy bios'
seul le mode legacy peut te permettre de booter sur une clé
voir ce message

Default
,

@cacoua : ma clé USB ne s'affiche pas dans ce menu (alors que j'ai déjà booter avec elle sur un autre PC )

@Huggy : il m'avait semblé avoir lu cela mais je n'ai aucune option dans mon bios pour ça !!!

Je n'y comprends plus rien .... :)

Le bios est peut-être différent avec Windows 10 (ce qui me semble bizarre quand même) ??

17162
,

Bonjour.

Le bios est peut-être différent avec Windows 10 (ce qui me semble bizarre quand même) ??

Comme tu le pense initialement, Windows ne peut pas rendre différent le BIOS, étant donné que le BIOS est un outil (micrologiciel) de la carte mère et non un élément du système d'exploitation.
La seule chose qui pourrait modifier le BIOS, ce serait une mise à jour du pilote (driver) de la carte mère.

Default
,

La seule chose qui peut modifier un BIOS, c'est la mise à jour de celui-ci, pas la mise à jour d'un driver (ces deux choses n'ont rien à voir).
Cherche dans le Bios une option fastboot, et essaye de la désactiver.

6440
,

Et quand tu appuyes immédiatement sur la touche Echap pour afficher le menu de démarrage, puis que tu appuyes sur la touche F9, qu'as tu dans le menu boot device ?
Essayes d'enabler les floppy dans ta carte mère, dès fois que ce soit associé au ports usb !

Default
,

@cacoua : j'ai le choix entre le disque dur interne et le lecteur dvd...
J'avais essayer d'activer l'option floppy boot ce qui rajoutait "floppy USB" dans le menu boot device mais après avoir booter dessus je n'avais qu'un écran noir...

6440
,

Source
1. Vas dans le bios, tu dois avoir un onglet « System configuration », vas faire un tour dedans;
2. Ensuite, avec la flèche du bas, tu vas sur « Boot option » et tu appuis sur entrer;
3. Puis tu utilises à nouveau la flèche du bas pour aller sur « Boot order », et tu fait entrer;
4. Puis, tu utilises encore une fois les flèches haut/bas pour te positionner sur « USB Diskette on Key/USB Hard Disk »;
5. Utilses maintenant F5 ou F6 (l'un fait monter et l'autre descendre la sélection) et arranges toi pour qu'il aille en première position;
6. Puis utilises encore une fois les flèches haut/bas pour te positionner sur « USB CD/DVD ROM Drive »;
7. Utilise à nouveau F5 ou F6 pour mettre la sélection en deuxième position;
8. Puis utilises encore les flèches pour t'occuper de mettre « Internal CD/DVD ROM Drive » en troisième position;
9. Puis répète l'opération pour mettre le « Notebook Hard Drive » en quatrième position;
10. Enfin appuis deux fois sur « Echap/Esc » et rend toi dans l'onglet « Exit ». De là, sauve et exit !

Le pc va redemmarer cette fois en prenant en compte le nouvel ordre de boot.
Si tu as ta clé contenant ton linux inséré dans un port USB, ton pc devrait booter dessus.

Default
,

@cacoua : toujours pas :) ça boot quand même sur Windows 10

6440
,

Essaye de désactiver le secure boot et l'autre option juste au dessus :
https://www.youtube.com/watch?v=lKnsNHMQ3aE
Vérifie bien ensuite l'ordre de boot, que la clé usb soit bien en premier (cf. mes posts précédent) et que l'ordre des opérations précédentes n'ait pas changé. Revérifies même une deuxième fois en prenant soin de ne pas aller trop vite et bien valider étape par étape.
Après, si cela ne permet toujours pas de booter sur ta clé usb, je suis navré mais je n'ai plus d'aide a t'apporter.
Je passerais donc mon tour en donnant ma langue au chat !
Je croise les doigts pour toi.

Default
,

Merci pour toutes les réponses que tu m'as apporté et le temps que tu as passé pour les écrires! Malheureusement je n'ai aucune option secure boot dans mon bios, je n'ai plus qu'à m'habituer à windows 10 :)
Merci encore!

6440
,

De rien, mais ça m'embête parce que c'est pas possible comme situation !
1. Au démarrage de ta machine, tu appuis bien sur F10 pour aller dans le bios/uefi ?
2. Ensuite, tu vas bien dans l'onglet « System configuration » à l'aide des flèches gauche/droite ?
3. Puis tu descends bien sur le menu « Boot options » en cinquième position, puis tu appuis sur entrer ?
4. Ensuite un nouvel ecran se présente et à nouveau en cinquième position se trouve « Boot secure » que tu peux désactiver ?

N'as tu pas ce menu ?

Default
,

Je cherchais la meilleure source pour Windows 10 bootable USB et puis je suis tombé sur ce site Web qui ont une solution complète pour rendre mes fenêtres bootable en utilisant Usb. Merci pour ce partage de solution ici.