Problème installation berkshelf

Default
,

Bonjour,

je ne sais pas si je poste au bon endroit mais j'ai un problème sur le tuto de vagrant, je bloques à l'installation de berkshelf .

voici mon erreur !!!

Installing the 'vagrant-berkshelf' plugin. This can take a few minutes...
Installed the plugin 'vagrant-berkshelf (4.0.3)'!
Post install message from the 'vagrant-berkshelf' plugin:

The Vagrant Berkshelf plugin requires Berkshelf from the Chef Development Kit.
You can download the latest version of the Chef Development Kit from:

    https://downloads.getchef.com/chef-dk

Installing Berkshelf via other methods is not officially supported.

2 Réponse

Default
,

Bonjour,
J'ai le même problème que toi. Je cherche mais je n'ai rien trouvé. Donc si tu as une solution, je suis preneur.
Merci d'avance.

30079
,

Bonjour,
Même problème pour moi. J'essaie sur Mac et PC et j'ai la même erreur.
Je suis en train de tester des solutions qui sont proposées dans ce lien : https://github.com/berkshelf/vagrant-berkshelf/issues/212.
N'hésitez pas à faire un retour si vous avez une solution